Algorithmique – Trigonométrie et valeur d’angles – Première S

mars 28th, 2013

Category: Algorithmique, Première S, Trigonométrie

Tagged with: , , , , , , , , , , , , , ,

Exercice N°113 :

On considère l’algorithme suivant :

Entrée
Saisir x
Traitement
Si x ≥ 0 alors
| Tant que x > π
| | x prend la valeur x – 2π
| Fin Tant que
Fin Si
Sinon
| Tant que x ≤ -π
| | x prend la valeur x + 2π
| Fin Tant que
Fin Sinon
Sortie
Afficher x

1) a) Appliquer cet algorithme en complétant le tableau suivant :

exo113_a

b) Que fait cet algorithme ? Justifier.

2) On munit le plan d’un repère orthonormé (O, I, J).

a) Construire sur le cercle trigonométrique, les points A et B tels que (OI ; OA) = /3 et (&#x02192OI ; OB) = –/4.

b) Calculer la mesure principale de l’angle (OA, OB).

Bon courage,
Sylvain

bouton_rouge

Exercice précédent : Suites – Hausse arithmétique, géométrique de loyer – Première S

Ecris le premier commentaire


Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *